1. 首頁
  2. 股票學習

牛氣看盤趨勢副圖指標 源碼 通達信 貼圖

股票實戰家(www.onnedu.tw)提示:您正在查看的是:牛氣看盤趨勢副圖指標 源碼 通達信 貼圖

牛氣看盤趨勢副圖指標 源碼 通達信 貼圖
{趨勢}
主力:=(CLOSE*2+HIGH+LOW+O)/4;
散戶:=EMA(主力,11)-EMA(主力,20);
量比:=EMA(散戶,5);
空:=(-2)*(散戶-量比)*5;
多:=2*(散戶-量比)*5;
QS:=MA(C,5);
QS2:=MA(MA(C,5),6);
趨勢:=2*(QS-QS2);
FFF:=趨勢>REF(趨勢,1) AND 趨勢>0;
{SKDJ2}
DX:=EMA(CLOSE,30)-EMA(CLOSE,120);
CX:=EMA(DX,10);
MAMA:=2*(DX-CX);
長線趨勢:=MAMA>REF(MAMA,1) AND MAMA>0;
AAA:=長線趨勢;
BBB:=NOT(長線趨勢);
DDD:=多>0;
EEE:=空>0;
YUWEI:=MA(CLOSE,1)-MA(CLOSE,5);
GGG:=YUWEI>0 AND YUWEI>REF(YUWEI,1) AND FFF;
NN:=120;
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA1:=最低3;
獲利籌碼:=MA(100*WINNER(C),1)<=15 AND MA(100*WINNER(C),1)>10;
獲利籌碼2:=MA(100*WINNER(C),1)<=10 AND MA(100*WINNER(C),1)>5;
獲利籌碼3:=MA(100*WINNER(C),1)<=5 AND MA(100*WINNER(C),1)>1;
獲利籌碼4:=MA(100*WINNER(C),1)<=1;
STICKLINE(AAA,AA1-0.000*AA1,AA1-0.040*AA1,4,0),COLORRED;
STICKLINE(BBB,AA1-0.000*AA1,AA1-0.040*AA1,4,1),COLORLIGREEN;
STICKLINE(EEE,AA1-0.050*AA1,AA1-0.090*AA1,4,1),COLORLIGREEN;
STICKLINE(DDD,AA1-0.050*AA1,AA1-0.090*AA1,4,0),COLORRED;
DRAWTEXT(FFF,AA1-0.058*AA1,'★'),COLORYELLOW;
DRAWTEXT(GGG,AA1-0.083*AA1,'★'),COLORYELLOW;
DRAWTEXT(獲利籌碼,AA1-0.020*AA1,'15'),COLORCYAN;
DRAWTEXT(獲利籌碼2,AA1-0.020*AA1,'10'),COLORGREEN;
DRAWTEXT(獲利籌碼3,AA1-0.020*AA1,'5'),COLORYELLOW;
DRAWTEXT(獲利籌碼4,AA1-0.020*AA1,'1'),COLORYELLOW;

股票實戰家,立足實戰,拒絕套路

本文來自投稿,不代表本人立場,如若轉載,請注明出處:http://www.onnedu.tw/article/66277.html
本站所有數據資料均來自第三方,僅作為用戶獲取信息,不構成投資建議,股票實戰家不為內容負責。

標簽: 牛氣看盤趨勢副圖指標 源碼 通達信 貼圖    通達信公式下載    股票公式   

吉林十一选五走势图跨度前三