1. 首頁
  2. 股票學習

資金模型副圖指標 通達信 貼圖 源碼 無未來

股票實戰家(www.onnedu.tw)提示:您正在查看的是資金模型副圖指標 通達信 貼圖 源碼 無未來


NOTEXT1:0,DOTLINE;
NOTEXT2:150,DOTLINE;
NOTEXT3:300,POINTDOT,COLORWHITE;

{資金控盤模型}
VAR1:=EMA(EMA(C,9),9);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=控盤-REF(控盤,1);
高度控盤:IF(控盤>REF(控盤,1) AND 控盤>=0 AND V>0,1,0),NODRAW,COLORRED;
平衡控盤:IF(控盤>0 AND 高度控盤==0 AND V>0,1,0),NODRAW,COLORYELLOW;
無序控盤:IF(控盤<0 AND V>0,1,0),NODRAW,COLORCYAN;
VAR3:=EMA(C,34)*0.5234;
控盤曲線:=EMA(EMA(VAR3,2),2);
STICKLINE(高度控盤,300+0,300+ABS(VAR2)*10,2,0),COLORRED;
STICKLINE(平衡控盤,300+0,300+ABS(VAR2)*10,2,0),COLORYELLOW;
STICKLINE(無序控盤,300+0,300-ABS(VAR2)*10,2,0),COLORCYAN;


{資金動力模型}
超B:=L2_AMO(0,2)/1000000;
大B:=L2_AMO(1,2)/1000000;
中B:=L2_AMO(2,2)/1000000;
小B:=L2_AMO(3,2)/1000000;
超S:=L2_AMO(0,3)/1000000;
大S:=L2_AMO(1,3)/1000000;
中S:=L2_AMO(2,3)/1000000;
小S:=L2_AMO(3,3)/1000000;
主力凈買:=(超B+大B)-(超S+大S),NODRAW;
正基準線1:=EMA(EMA(EMA(EMA(IF(主力凈買>=0,主力凈買,0),20),2),2),2);
正基準線6:=正基準線1*6;
負基準線1:=EMA(EMA(EMA(EMA(IF(主力凈買<0,主力凈買,0),20),2),2),2);
負基準線6:=負基準線1*6;
衰減系數正:=(C-L)/(REF(C,1)-L);
衰減系數負:=(H-C)/(H-REF(C,1));
動力評估:=IF(正基準線1>0 OR 正基準線1<0,IFF(主力凈買>=正基準線6,100,IFF(主力凈買>=0,100*(主力凈買/正基準線6),IFF(主力凈買<=負基準線6,-100,(-100)*主力凈買/負基準線6))),DRAWNULL);
動力綜合值:=IF(動力評估>=0 AND C>=REF(C,1),動力評估*1.0,IFF(動力評估>=0 AND C<REF(C,1),動力評估*衰減系數正,IFF(動力評估<0 AND C>=REF(C,1),動力評估*衰減系數負,IFF(動力評估<0 AND C<REF(C,1),動力評估*1.0,0)))),NODRAW;
資金動力強:IF(動力綜合值>50,動力綜合值,0),COLORRED,NODRAW;
資金動力中:IF(動力綜合值<=50 AND 動力綜合值>0,動力綜合值,0),COLORYELLOW,NODRAW;
資金動力弱:IF(動力綜合值<=0,動力綜合值,0),COLORFFFF00,NODRAW;
STICKLINE(動力綜合值>50,150+0,150+動力綜合值,2,0),COLORRED;
STICKLINE(動力綜合值<=50 AND 動力綜合值>0,150+0,150+動力綜合值,2,0),COLORYELLOW;
STICKLINE(動力綜合值<=0,150+0,150+動力綜合值,2,0),COLORCYAN;


{主力陣地模型}
VAR11:=REF((L+O+C+H)/4,1);
VAR12:=SMA(ABS(L-VAR11),13,1)/SMA(MAX(L-VAR11,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=LLV(L,33);
VAR15:=EMA(IF(L<=VAR14,VAR13,0),3);
主力陣地:IF(VAR15>REF(VAR15,4),1,0),NODRAW,COLORFFFF00;
凈買:IF(主力陣地,((超B+大B+中B+小B)-(超S+大S+中S+小S)),0),NODRAW;
主動追價吸籌:IF(主力陣地 AND 凈買>0,1,0),NODRAW,COLORRED;
借勢打壓低吸:IF(主力陣地 AND 凈買<=0,1,0),NODRAW,COLORGREEN;
STICKLINE(主力陣地 AND 凈買>0,0,凈買,2,0),COLORRED;
STICKLINE(主力陣地 AND 凈買<=0,0,凈買,2,0),COLORGREEN;

股票實戰家,立足實戰,拒絕套路!

本文來自投稿,不代表本人立場,如若轉載,請注明出處:http://www.onnedu.tw/article/66225.html
本站所有數據資料均來自第三方,僅作為用戶獲取信息,不構成投資建議,股票實戰家不為內容負責。

標簽: 資金模型副圖指標 通達信 貼圖 源碼 無未來    通達信公式下載    股票公式   

吉林十一选五走势图跨度前三